Uploaded image for project: 'Z-Push'
  1. Z-Push
  2. ZP-1191

Z-Push 2.3.5 breaks CentOS updates / libawl invalid dependency

    Details

    • Type: Bug
    • Status: QA
    • Priority: High
    • Resolution: Fixed
    • Affects Version/s: 2.3.5
    • Fix Version/s: 2.3.5, 2.3.6beta1, 2.3.6
    • Component/s: None
    • Labels:
      None

      Description

      Hello,

      its impossible to update to Z-Push 2.3.5 on CentOS 7, as the depencies are simply wrong.
      2.3.5 relies on a "libawl-php" package which is clearly a debian package name.
      As far as i can see this package should also be only needed when using the dav backend, but it even is required for the imap-backend install. This breaks the update process as this package is nowhere available (for CentOS 7).
      This should not happen and be fixed asap.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  Sebastian Sebastian Kummer
                  Reporter:
                  jonas21 Jonas Frey
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  3 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: