Uploaded image for project: 'Z-Push'
  1. Z-Push
  2. ZP-1210

Not possible to install z-push-kopano-gabsync on CentOS/RHEL/Fedora

    Details

    • Type: Bug
    • Status: QA
    • Priority: Medium
    • Resolution: Fixed
    • Affects Version/s: 2.3.6
    • Fix Version/s: 2.3.7 beta1, 2.3.7
    • Component/s: None
    • Labels:
      None

      Description

      Reported here: https://forums.zarafa.com/showthread.php?13553-z-push-with-CentOS7-and-rh-php56-(scl)

      The package requires php-mapi which is not provided on centos.
      It should in these cases require php-mapi-webapp

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                Sebastian Sebastian Kummer
                Reporter:
                Sebastian Sebastian Kummer
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: